TTRS display issues

Technical issues

Вопросы по установке. Монтаж, пайка, проводки...
Questions about the installation. Mounting, soldering, wiring ...
Ответить
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  15 сен 2022, 13:06

Hi! Have a client who installed in TTRS and experiencing some strange things ...

So summary of the gremlins

- ambient temp read higher than actual
- missing 14- suspension (adaptive installed but with KW DDC with magride delete)
- intermittent oil temp reading
- no oil level
- no boost (did you reconfigure this to read from can bus?)
- some modules not connecting

Any suggestions helpful!!
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  15 сен 2022, 13:09

I am thinking wiring issues maybe...
Аватара пользователя
autopilot
Сообщения: 2445
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  15 сен 2022, 15:47

What year is the car? What engine (letter code)?
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  16 сен 2022, 11:37

I'll check this :)
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  16 сен 2022, 16:37

2013 TTRS plus - CEPB
Аватара пользователя
autopilot
Сообщения: 2445
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  16 сен 2022, 18:51

Is the original cluster red or white?
- ambient temp read higher than actual
Can you give an example? How different are the readings?
Also, if possible, make a short video of the data on the Motor CAN bus and the Comfort CAN bus (from the CAN monitor). Do not forget that the data on the screen is scrolled. You need to see all the data. And the video needs to be in good quality. Send me the link to the video in a PM.
- missing 14- suspension (adaptive installed but with KW DDC with magride delete)
Go to Debug->Diagnostics->ECU List and mark the blocks you need.
- intermittent oil temp reading
- no oil level
If the oil temp is intermittent please check this: 1. soldering... there may be short circuits or other problems when installing the ColorMFA. need to check it out. 2. sensor wires and sensor serviceability. maybe there is a wiring problem or the sensor is starting to die.
- no boost (did you reconfigure this to read from can bus?)
The RS version has no real boost value on the CAN bus. Percent value only (0-100%). ColorMFA does not show boost percentage. Use additional wire from ColorMFA Analog1 to Motor ECU wires.
- some modules not connecting
Errors while connecting or just not connecting? If it just does not connect, then check the connection protocol with these blocks through the VCDS. ColorMFA does not support the UDS protocol. If there are errors during the connection, then I need photos of screens with errors.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  20 сен 2022, 23:12

thankyou i have him checking :)
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  24 сен 2022, 23:51

@autopilot please see monitor

https://photos.app.goo.gl/sh7bGv3V2Jgj553i6
Аватара пользователя
autopilot
Сообщения: 2445
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  25 сен 2022, 02:25

On video:
- ambient temperature: during video recording is 18.5 C and the data is the same for all transmitted data on all bus.
- temperature and oil level: when recording a video, an error is transmitted about a sensor malfunction (or not initialized). There is no oil temperature on the CAN bus during recording.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  26 сен 2022, 23:33

thanks he's gunna change the oil sensor

It looks like 14-suspension is not showing in the list - even in debug menu it is not avilable to activate.
https://photos.app.goo.gl/jfb51LbzN6jo55Z56 (does it work?)
Аватара пользователя
autopilot
Сообщения: 2445
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  27 сен 2022, 05:35

change the oil sensor
Check the wiring before replacing the sensor. Wiring problems are not uncommon.
14-suspension is not showing in the list
Update firmware. The list of ECUs has been updated in version b38.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
ianpgonzaga
Сообщения: 82
Регистрация:
09 фев 2018, 22:40

 

Сообщение  27 сен 2022, 23:04

thanks :)
Ответить