Oli Level T5 2,5 TDI AXE

Technical issues

Вопросы по установке. Монтаж, пайка, проводки...
Questions about the installation. Mounting, soldering, wiring ...
Ответить
Weber-thomas2
Сообщения: 13
Регистрация:
15 авг 2020, 00:28

 

Сообщение  27 июл 2021, 11:33

Hello……
I think i have a Problem with the Oli measurement.
I got my T5 in the garage to do an oil change. After that the left bar shows approx. 50 mm. That‘s fine. BUT the Right bar Shows always (After 50km) minimum….
What is the failure?
Thomas


Firmware is up to Date……
VW T5 Caravelle (7HC/2005) AXE/2,5 TDI (96KW)
Аватара пользователя
autopilot
Сообщения: 2124
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  31 июл 2021, 13:26

Possible to take photo from hidden menu Debug->Software->OilLevel ?
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Weber-thomas2
Сообщения: 13
Регистрация:
15 авг 2020, 00:28

 

Сообщение  31 июл 2021, 18:52

Thank you! How can I get into the Debug Menue?
VW T5 Caravelle (7HC/2005) AXE/2,5 TDI (96KW)
Weber-thomas2
Сообщения: 13
Регистрация:
15 авг 2020, 00:28

 

Сообщение  31 июл 2021, 19:47

Oilmenue
Oilmenue
VW T5 Caravelle (7HC/2005) AXE/2,5 TDI (96KW)
Аватара пользователя
autopilot
Сообщения: 2124
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  01 авг 2021, 01:59

Possible to do photo of same screen after driving >5-10 km on the highway (without start/stop like in the city) ? The car must be warmed up (coolant and oil) to operating temperature.
Bonnet must not be opened after driving (each open bonnet = reset oil level calculation).
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Weber-thomas2
Сообщения: 13
Регистрация:
15 авг 2020, 00:28

 

Сообщение  01 авг 2021, 15:25

Yes, will do it as soon as possible.
Thank you
VW T5 Caravelle (7HC/2005) AXE/2,5 TDI (96KW)
Weber-thomas2
Сообщения: 13
Регистрация:
15 авг 2020, 00:28

 

Сообщение  02 авг 2021, 18:35

Here it is! And now ist works
VW T5 Caravelle (7HC/2005) AXE/2,5 TDI (96KW)
Аватара пользователя
autopilot
Сообщения: 2124
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  02 авг 2021, 20:10

Is it when driving on the highway?

What was the driving mode when it was not working?
Short trips? Was there a mode of short trips with constant stops (traffic lights)? Did the car have time to warm up?
If before that there were short trips with frequent stops and / or the car did not have time to warm up, then the calculation may not work in this mode.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Weber-thomas2
Сообщения: 13
Регистрация:
15 авг 2020, 00:28

 

Сообщение  03 авг 2021, 09:55

Yes, this was driving on the highway. The issue came up while driving in the city.
Only short Trips, but more than 50 km. And yes, the car had time to warm up
VW T5 Caravelle (7HC/2005) AXE/2,5 TDI (96KW)
hs_warez
Сообщения: 19
Регистрация:
09 апр 2018, 17:35

 

Сообщение  01 фев 2022, 19:35

Same Problem.

Oil level worked correctly - but till a few weeks the right bar shows "minimum" - but oil level is correct.
Аватара пользователя
autopilot
Сообщения: 2124
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  01 фев 2022, 21:04

What engine ?
Take photo from hidden menu Debug->Software->Oil level. (When the right column shows any data.)
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
hs_warez
Сообщения: 19
Регистрация:
09 апр 2018, 17:35

 

Сообщение  02 фев 2022, 16:07

autopilot писал(а):
01 фев 2022, 21:04
What engine ?
Take photo from hidden menu Debug->Software->Oil level. (When the right column shows any data.)
engine - same as thread-starter; 2005 / 2.5 / AXE

I will post the foto in the evening.


rgds
Аватара пользователя
autopilot
Сообщения: 2124
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  02 фев 2022, 16:13

What is the main driving mode?
On the highway or in the city?
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
hs_warez
Сообщения: 19
Регистрация:
09 апр 2018, 17:35

 

Сообщение  07 фев 2022, 19:18

autopilot писал(а):
02 фев 2022, 16:13
What is the main driving mode?
On the highway or in the city?
pictures with old firmware

I have been driving the same routes for years - mostly on highways.

Until December, the measurement has always worked - it can not be due to the routes.

I've installed the latest firmware yesterday - let's see if it works again now!?


rgds
Аватара пользователя
autopilot
Сообщения: 2124
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  08 фев 2022, 08:42

I checked the code. Nothing has changed in terms of oil level since about the 29th firmware. And the changes that have been made relate only to the addition of new motors. The calculation itself and the process of measuring the level have not changed for a very long time.
Could there be measurement problems due to a dirty oil level sensor? In the photo you have a really low level according to measurements.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
hs_warez
Сообщения: 19
Регистрация:
09 апр 2018, 17:35

 

Сообщение  14 фев 2022, 16:01

Hm, oil-sensor? - maybe possible ...


Level (mm) is shown correctly/changes, if I add some oil manually.
Аватара пользователя
autopilot
Сообщения: 2124
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  15 фев 2022, 10:31

If the firmware has not changed and you have not carried out any repairs that could affect the operation of the sensor, then I no see cause to changes of the sensor measurements.
There have been cases where this has happened. This was either due to the age of the sensor itself (after some time, the readings completely disappeared and on some cars an error appeared on the level sensor). Or with contamination of the sensor itself (more often met at 2.7BiTurbo).
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
hs_warez
Сообщения: 19
Регистрация:
09 апр 2018, 17:35

 

Сообщение  27 апр 2022, 21:26

Hm, 2 weeks battery disconnected (engine repair) + new oil => it works again.
Ответить