external temp and fuel in tank not reading

Technical issues

Вопросы по установке. Монтаж, пайка, проводки...
Questions about the installation. Mounting, soldering, wiring ...
Ответить
windpowergreen
Сообщения: 2
Регистрация:
08 июн 2019, 14:21

 

Сообщение  17 июн 2019, 01:14

Hi,
Just instaled color mfa into an audi tt 8n and currently i have 2 little issues:
external temperature not reading (shows --)
Fuel left in thank --l
And kms left fuel --km

I have missed to for readings not work?
Thanks
Аватара пользователя
autopilot
Сообщения: 1145
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  17 июн 2019, 05:34

Take photo of CAN-monitor with active only Motor-CAN.
I think you cluster does not send this info to CAN-bus.
Check coding in adaptation channel 60 in cluster. Coding must not be 0. Minimum coding value "motor + cluster".
If coding is set to correct value, but fuel and temp. doesn't show anyway, maybe your cluster does not support full work with CAN.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Cristi_NFS
Сообщения: 12
Регистрация:
15 мар 2018, 12:26
Откуда: Targu Mures, Romania

 

Сообщение  08 окт 2019, 20:05

Hi guys!
I installed a kit on a 2001 Audi S4 bi-turbo and it doesn't display external temperature, remaining fuel, range...

I checked it on a 2000 1.9 TDI Audi A4 B5 because the cluster's car is in another country. Moving the car with the cluster plugged in I observed that speed begins from 3 km/h from both sources, and speed is moving on screen only when abs/esp source selected.

I think the wiring diagram is the same...

Otherwise, the kit seams to work ok, diagnosis works...

Any surprise the customer can have if I post the clocks this way and fits bsck on his car? Thank you!
2002 VW Passat 1.9 TDI AWX
Аватара пользователя
autopilot
Сообщения: 1145
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  09 окт 2019, 21:18

Sorry, but I'm not understand you...
You need return back original screen to cluster ? Or you need send this cluster to the customer (where this cluster does not work correctly) ?

Check all coding of cluster. Adaptation channel 60,61,62. Set correct values for CAN. Check it on destination car.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Cristi_NFS
Сообщения: 12
Регистрация:
15 мар 2018, 12:26
Откуда: Targu Mures, Romania

 

Сообщение  10 окт 2019, 22:42

A friend sent me the clocks from France to Romania, to fit the color kit from you. They are from a petrol 2.7 engine, and I checked the clocks after fitting the color kit on a TDI Audi A4
2002 VW Passat 1.9 TDI AWX
Аватара пользователя
autopilot
Сообщения: 1145
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  11 окт 2019, 03:02

You wrote before:
I installed a kit on a 2001 Audi S4 bi-turbo and it doesn't display external temperature, remaining fuel, range...
You already tested cluster on the customer car and this info is not displayed ?

Need check cluster on the customer car. Or in car where CAN-bus is fully worked (if you need only test installation quality).
Before do any test, need set correct coding and adaptation values.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Ответить