Logo loader 1.2 Windows XP

Technical issues

Вопросы по установке. Монтаж, пайка, проводки...
Questions about the installation. Mounting, soldering, wiring ...
Ответить
tjrz
Сообщения: 3
Регистрация:
10 мар 2019, 20:46

 

Сообщение  10 мар 2019, 20:54

Hello, i've been trying to start Logo loader on my old laptop in order to update startup logo but when I started the application appears message that says it is not correctly configured. After this tried with other laptop windows 7 and worked fine. I use this Xp laptop to update color mfa firmware and there is no problem. Can you review application for logo loader and fix it if possible to work on XP.
Kind regards.
Аватара пользователя
autopilot
Сообщения: 942
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  11 мар 2019, 01:18

tjrz писал(а):
10 мар 2019, 20:54
Hello, i've been trying to start Logo loader on my old laptop in order to update startup logo but when I started the application appears message that says it is not correctly configured. After this tried with other laptop windows 7 and worked fine. I use this Xp laptop to update color mfa firmware and there is no problem. Can you review application for logo loader and fix it if possible to work on XP.
Kind regards.
Please take screenshoot... I do not understand what the problem is.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Аватара пользователя
autopilot
Сообщения: 942
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  11 мар 2019, 02:02

Currently I check LogoLoader on clean WinXP SP3 and Server2003.
Not found any problem.
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
tjrz
Сообщения: 3
Регистрация:
10 мар 2019, 20:46

 

Сообщение  12 мар 2019, 19:58

Hello,
Please find attached screenshots of computer configuration and error message.
Message appears when i try to start logo loader.

https://photos.app.goo.gl/msf66eG2RRNBykWb8
https://photos.app.goo.gl/wUZBtx4zqb6R4r1b7

Regards
Аватара пользователя
autopilot
Сообщения: 942
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  13 мар 2019, 06:10

May be is a Atom specific features... don't know...

I checked all version LogoLoader on my old laptop IBM Z61 with XP SP3, on clean XP SP3 installation (in VirtualBox), on Core2 machine with Server2003... Not found any problem.

I rebuild software with other keys, please try it: http://colormfa.ru/download/LogoLoader_v1.3x.rar
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
tjrz
Сообщения: 3
Регистрация:
10 мар 2019, 20:46

 

Сообщение  13 мар 2019, 19:12

Hello,
Now everything is fine.
https://photos.app.goo.gl/Psiv9w98wRchEcFt6
Thank you.
Аватара пользователя
autopilot
Сообщения: 942
Регистрация:
28 дек 2017, 19:07
Откуда: Москва
Контакты:

 

Сообщение  14 мар 2019, 02:32

Fine. :good:
Добавьте данные об автомобиле в подпись (профиль -> подпись). Чтоб не спрашивать постоянно... :)
Please add info about your car to you signature (profile -> edit signature). To not ask every time... :)
Ответить